<!DOCTYPE html><html><head><!--component-head-v2--><title>No. 11 Kentucky loses home finale to Texas A&amp;M 62-55 | WDKY</title><meta http-equiv="Content-Type" content="text/html"/><meta http-equiv="X-UA-Compatible" content="IE=9; IE=EDGE"/><script src="https://tagan.adlightning.com/sinclair/blacklist_script.js"></script><script src="https://tagan.adlightning.com/sinclair/blocking_script.js"></script><script src="https://tagan.adlightning.com/sinclair/op.js"></script><!--HEAD COMPONENT /head/v2 (Infinite Scroll Story page)--><meta name="robots" content="index, follow"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=0.5"/><link rel="canonical" href="http://foxlexington.com/sports/content/no-11-kentucky-loses-home-finale-to-texas-am-62-55"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="blitz" content="mu-cc36119f-f4dca522-3261b206-4b3bbd3f"/><meta name="title" content="No. 11 Kentucky loses home finale to Texas A&amp;M 62-55"/><meta name="description" content="LEXINGTON, Ky. &amp;ndash; Maci Morris scored 11 points, all in the second half, but it was not enough as the 11th-ranked Kentucky women's basketball team fell to No. 19 Texas A&amp;M 62-55 on Thursday night at Memorial Coliseum. BOX SCOREKentucky (23-6, 10-5 SEC) struggled from the field for most of the game, hitting just 22 of 61 (36. 1 percent) of its shots, including five of 22 (22. 7 percent) from behind the arc. Texas A&amp;M made 23 of its 56 field goal attempts (41. 1 percent) in the game."/><meta itemprop="name" content="WDKY"/><meta itemprop="description" content="LEXINGTON, Ky. &amp;ndash; Maci Morris scored 11 points, all in the second half, but it was not enough as the 11th-ranked Kentucky women's basketball team fell to No. 19 Texas A&amp;M 62-55 on Thursday night at Memorial Coliseum. BOX SCOREKentucky (23-6, 10-5 SEC) struggled from the field for most of the game, hitting just 22 of 61 (36. 1 percent) of its shots, including five of 22 (22. 7 percent) from behind the arc. Texas A&amp;M made 23 of its 56 field goal attempts (41. 1 percent) in the game."/><meta itemprop="image" content="http://static-33.sinclairstoryline.com/resources/media/d3e5cded-680b-4b09-a1db-b6066c977ea7-large16x9_MatthewMitchell_team_UKphoto.png?1551447600379"/><meta name="keywords" content="NCAA Division I Women's Basketball Tournament,Sports in the United States,2014–15 Kentucky Wildcats Men's Basketball Team"/><meta name="author" content="Staff"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@FoxLexington"/><meta property="twitter:title" content="No. 11 Kentucky loses home finale to Texas A&amp;M 62-55"/><meta name="twitter:description" content="LEXINGTON, Ky. &amp;ndash; Maci Morris scored 11 points, all in the second half, but it was not enough as the 11th-ranked Kentucky women's basketball team fell to No. 19 Texas A&amp;M 62-55 on Thursday night at Memorial Coliseum. BOX SCOREKentucky (23-6, 10-5 SEC) struggled from the field for most of the game, hitting just 22 of 61 (36. 1 percent) of its shots, including five of 22 (22. 7 percent) from behind the arc. Texas A&amp;M made 23 of its 56 field goal attempts (41. 1 percent) in the game."/><meta name="twitter:image" content="http://static-33.sinclairstoryline.com/resources/media/d3e5cded-680b-4b09-a1db-b6066c977ea7-large16x9_MatthewMitchell_team_UKphoto.png?1551447600379"/><meta property="article:author" content="http://www.facebook.com/FOXLexington"/><meta property="article:publisher" content="http://www.facebook.com/FOXLexington"/><meta property="fb:app_id" content="1523340654360646"/><meta property="fb:pages" content="103524379698391"/><meta property="og:title" content="No. 11 Kentucky loses home finale to Texas A&amp;M 62-55"/><meta property="og:type" content="article"/><meta property="og:site_name" content="WDKY"/><meta property="og:url" content="http://foxlexington.com/sports/content/no-11-kentucky-loses-home-finale-to-texas-am-62-55"/><meta property="og:image" content="http://static-33.sinclairstoryline.com/resources/media/d3e5cded-680b-4b09-a1db-b6066c977ea7-large16x9_MatthewMitchell_team_UKphoto.png?1551447600379"/><meta property="og:description" content="LEXINGTON, Ky. &amp;ndash; Maci Morris scored 11 points, all in the second half, but it was not enough as the 11th-ranked Kentucky women's basketball team fell to No. 19 Texas A&amp;M 62-55 on Thursday night at Memorial Coliseum. BOX SCOREKentucky (23-6, 10-5 SEC) struggled from the field for most of the game, hitting just 22 of 61 (36. 1 percent) of its shots, including five of 22 (22. 7 percent) from behind the arc. Texas A&amp;M made 23 of its 56 field goal attempts (41. 1 percent) in the game."/><meta property="og:locale" content="en_US"/><meta name="article:published_time" content="2019-03-01T08:40:51+00:00"/><style type="text/css">.hambugerHeader-theme {
     background-color: #56a1d5;
}
.hambugerFooter-theme {
     border-top: 1px solid #56a1d5;
     background-color: #56a1d5;
}
.hambugerNavFooter-theme {
     border-top: 1px solid #0876aa;
     background-color: #56a1d5;
}
.hambugerNav-theme::after {
     background-color: #333333;
}
.teaser-theme {
    color: #333333;
    @media screen and (min-width: 1024px) {
      color: inherit;
    }
}
.teaser-theme:hover {
     color: #333333;
}
.teaser-chevron::after{
     background-image:url("data:image/svg+xml;utf8,<svg version='1.1' viewBox='0 0 7 12' xmlns='http://www.w3.org/2000/svg'><title>chevron-right</title><desc>Created with Sketch.</desc><g transform='translate(-593 -22)' fill='none' fill-rule='evenodd'><g fill='#333333'><g transform='translate(520 22)'><path d='m79.747 6.5641l-5.3529 5.147c-0.15956 0.15359-0.36523 0.22997-0.5707 0.22997-0.21618 0-0.43194-0.084617-0.59356-0.25282-0.31541-0.32776-0.30512-0.84906 0.022853-1.1643l4.7355-4.5535-4.7355-4.5535c-0.32797-0.3152-0.33826-0.8365-0.022853-1.1643 0.315-0.32797 0.83629-0.33826 1.1643-0.022853l5.3529 5.147c0.16162 0.15523 0.25282 0.36956 0.25282 0.59356 0 0.224-0.091206 0.43832-0.25282 0.59356z'/></g></g></g></svg>");
}
.hambugerMobile-theme {
     background-color: #0876aa;
}</style><link rel="icon" type="image/png" href="//static-40.sinclairstoryline.com/resources/media/wdky-favicon.ico"/><link rel="stylesheet" type="text/css" href="//static-20.sinclairstoryline.com/resources/assets/common/fonts/open-sans/common.css?_="/><!--THIS IS THE COMPILED VERSION OF THE VENDOR CSS--><!--link(rel="stylesheet", type="text/css", href="//static-16.sinclairstoryline.com/resources/assets/2019-03-01T00-54Z/foxlexington/compiled_css/vendor.css")--><link rel="stylesheet" type="text/css" href="//static-24.sinclairstoryline.com/resources/assets/2019-03-01T00-54Z/core/shared/bootstrap/stylesheets/bootstrap_all.css"/><link rel="stylesheet" type="text/css" href="//static-24.sinclairstoryline.com/resources/assets/2019-03-01T00-54Z/foxlexington/compiled_css/compiled.css"/><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//static-24.sinclairstoryline.com/resources/assets/2019-03-01T00-54Z/foxlexington/compiled_css/compiled_0.css"/><link rel="stylesheet" type="text/css" href="//static-25.sinclairstoryline.com/resources/assets/2019-03-01T00-54Z/foxlexington/compiled_css/compiled_1.css"/><link rel="stylesheet" type="text/css" href="//static-26.sinclairstoryline.com/resources/assets/2019-03-01T00-54Z/foxlexington/compiled_css/compiled_2.css"/><![endif]--><link rel="stylesheet" type="text/css" href="//static-29.sinclairstoryline.com/resources/assets/common/fonts/ionicons/css/ionicons.min.css"/><script>sinclairDigital = {
    jwplayerUrl: '//videobase.sinclairstoryline.com/jwplayer7/jwplayer.js',
    liveNews: '//videobase.sinclairstoryline.com/SinclairLiveNews.js',
    liveVideoStatusUrl: '//livevideostatus.sinclairstoryline.com',
    ga:['UA-3818718-49','UA-61722140-1'],
    isMobile: '',
    callLetters: 'WDKY',
    adBlockCheck: '',
    siteRelative : '//static-10.sinclairstoryline.com/resources/assets/2019-03-01T00-54Z/foxlexington',
    core:'//static-10.sinclairstoryline.com/resources/assets/2019-03-01T00-54Z/core',
    section:'foxlexington.com/sports/content'||'',
    //pageTitle: 'No. 11 Kentucky loses home finale to Texas A&amp;M 62-55',
    storyUUID: '3326f1ca-2fed-4019-9f66-e3642a4cd239',
    social: {
        accounts: {
            'general' : {
                'url' : 'foxlexington.com',
                'city' : 'Lexington',
                'name' : 'WDKY'
            },
            'facebook': {
                'url': 'http://www.facebook.com/FOXLexington',
                'app': '1523340654360646'
            },
            'twitter': {
                'url': 'https://twitter.com/FoxLexington',
                'app': ''
            },
            'instagram' : { 'url' : '' },
            'pinterest' : { 'url' : '' },
            'google' : {
                'url' : '',
                'app' : ''
            },
            'youtube' : { 'url' : '' }
        }
    }
};</script><script src="//static-38.sinclairstoryline.com/resources/assets/2019-03-01T00-54Z/core/shared/core3.min.js"></script><script>sinclairDigitalAnalytics = {};
sinclairDigitalAnalytics.customDimensions = {};
var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2019-03-01T00-54Z/core/shared/ads.js"></script><script>function extractDomainFromUrl(fullUrl) {
    if (typeof fullUrl === 'string' && fullUrl != '') {
        var domainString = '';
        try {
            if (fullUrl.indexOf('://') >-1) {
                fullUrl = fullUrl.split('://')[1];
            }
            fullUrl = fullUrl.split('/')[0];
            var domainArray = fullUrl.split('.');
            var domainPosition = domainArray.length - 2;
            var domainString = domainArray[domainPosition].toLowerCase();
        } catch(excp) {
        }
        return domainString;
    } else {
        return '';
    }
}

sinclairDigital.ast = sinclairDigital.ast || {};
sinclairDigital.ast.referrerDomain = extractDomainFromUrl(document.referrer);

if (sinclairDigital.ast.referrerDomain === extractDomainFromUrl(document.location.href)) {
    sinclairDigital.ast.referrerDomain = 'null'; // referral from self = 'null'
}

if (sinclairDigital.ast.referrerDomain === '') {
    sinclairDigital.ast.referrerDomain = 'false'; // unknown referrer = 'false'
}
</script><script>var zone = '/4756/WDKY/Web/sports/content';
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() { 
            // Bail out of this function if it is being evaluated by the pre-renderer (so as to avoid improper SCRIPT tag generation)
            if (window.location.hostname === 'read-only.sinclairstoryline.com') { return };

            window.advBidxc = window.advBidxc ||{};
            window.advBidxc.renderAd = function(){};
            window.advBidxc.startTime = new Date().getTime();
            window.advBidxc.timeout = 400;
            window.advBidxc.version = 4.1;
            window.advBidxc.section = "Content";
            window.advBidxc.customerId = "8CUYJO3X8";
            window.advBidxc.domain = window.location.hostname;
            function loadScript(tagSrc){
                if(tagSrc.substr(0,4) !== 'http'){
                    varisSSL = 'https:'==document.location.protocol;
                    tagSrc = (isSSL ?'https:':'http:') + tagSrc;
                }
                var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
                scriptTag.type = 'text/javascript';
                scriptTag.async = true;
                scriptTag.src = tagSrc;
                placeTag.parentNode.insertBefore(scriptTag,placeTag);
            }
            function loadGPT(){
                if(!window.advBidxc.isAdServerLoaded){
                    loadScript('//www.googletagservices.com/tag/js/gpt.js');
                    window.advBidxc.isAdServerLoaded = true;
                }
            }
            window.advBidxc.loadGPT = setTimeout(loadGPT, window.advBidxc.timeout);
            var isSSL = 'https:' == document.location.protocol;
            var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/bidexchange.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain + '&version=' + window.advBidxc.version + (isSSL ? '&https=1' : '');
            loadScript(mnSrc);
        })();
        var _ww = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
        var ww = _ww<728 ? 728:_ww<970 ? 970:_ww;
        googletag.cmd.push(function() {
            ddb_1x1_desktop = googletag.defineSlot(zone, [1,1], 'ddb_1x1_desktop').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_1_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_2_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_1_desktop = googletag.defineSlot(zone, [[300,250],[300,600]], 'ddb_300x250_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_2_desktop = googletag.defineSlot(zone, [300,250], 'ddb_300x250_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            googletag.pubads().setTargeting('video','false').setTargeting('IS','false').setTargeting("kw",["NCAA Division I Women's Basketball Tournament","Sports in the United States","2014\u201315 Kentucky Wildcats Men's Basketball Team"]).setTargeting('path','/sports/content').setTargeting('slug','no-11-kentucky-loses-home-finale-to-texas-am-62-55').setTargeting('Ref_ID', sinclairDigital.ast.referrerDomain).setTargeting('page','story');
            googletag.companionAds().setRefreshUnfilledSlots(true);
            googletag.pubads().enableVideoAds();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();
        });
         adKeywords =["NCAA Division I Women's Basketball Tournament","Sports in the United States","2014\u201315 Kentucky Wildcats Men's Basketball Team"];
adStorySlug ='no-11-kentucky-loses-home-finale-to-texas-am-62-55' ;
dfpPageType ='story' ;
</script><script>!function(a9,a,p,s,t,A,g){
if(a[a9])return;
function q(c,r){
a[a9]._Q.push([c,r])
}
a[a9]={
init:function(){
q('i',arguments)
},
fetchBids:function(){
q('f',arguments)
},
setDisplayBids:function(){},
_Q:[]
};
A=p.createElement(s);
A.async=!0;
A.src=t;
g=p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A,g)
}('apstag',window,document,'script','//c.amazon-adsystem.com/aax2/apstag.js');
apstag.init({ pubID: '3555', adServer: 'googletag' });
apstag.fetchBids({
slots: [
{
slotID: 'ddb_1x1_desktop',
sizes: [[1,1]]
},{
slotID: 'ddb_728x90_pos_1_desktop',
sizes: [[728,90]]
},{
slotID: 'ddb_728x90_pos_2_desktop',
sizes: [[728,90]]
},{
slotID: 'ddb_300x250_pos_1_desktop',
sizes: [[300,250],[300,600]]
},{
slotID: 'ddb_300x250_pos_2_desktop',
sizes: [[300,250]]
}],
timeout: 2e3
}, function(bids) {
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
     });
});
</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-3818718-49', 'auto');
ga('require', 'linkid');

ga('provide', 'getGcid', function(tracker) {
    sinclairDigitalAnalytics.customDimensions.dimension3 = "" + tracker.get('clientId');
});

// Ad Block detection code per ticket AST-440
ga('provide', 'adblockTracker', function(tracker) {
    // If we have already detected an ad blocker, then short-circuit
    if (adsBlocked) {
        sinclairDigitalAnalytics.customDimensions.dimension4 = "true";
        return;
    }
    var ad = document.createElement('ins');
    ad.className = 'AdSense';
    ad.style.display = 'block';
    ad.style.position = 'absolute';
    ad.style.top = '-1px';
    ad.style.height = '1px';
    document.body.appendChild(ad);
    adsBlocked = ad.clientHeight >0 ? adsBlocked : true; // If height < 1 then we assume a blocker
    document.body.removeChild(ad);
    sinclairDigitalAnalytics.customDimensions.dimension4 = adsBlocked ? "true" : "false"; // GA requires a string value
});
ga('provide', 'getPageType', function(tracker) {
    // Since this Head component is only used on Story pages, we don't need to "detect" anything
    sinclairDigitalAnalytics.customDimensions.dimension6 = "story";
});
ga('require', 'getGcid');
ga('require', 'adblockTracker');
ga('require', 'getPageType');

ga('set', sinclairDigitalAnalytics.customDimensions);

ga('send', 'pageview');
</script><!-- Pingdom RUM--><!-- ComScore aka ScorecardResearch--><script id="comscore-script">var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "19578925" });

(function() {
    var s = document.createElement("script"),
        el = document.getElementsByTagName("script")[0];
    s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
})();
</script><script id="entry-template" type="text/x-handlebars-template">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</script><script>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</script><!-- --></head><body class='sd-body sd-news sd-infinite-scroll-story'><div class='sd-news-header sd-header-wrapper v2'><div class='sd-news-container sd-header-container'><div class='row'><div class='col-xxs-24'><div class='component-ddb-1x1-v2 ddb-no-margin position-1'><div id="ddb_1x1_div" class="ddb-no-label"><div id="ddb_1x1_desktop" class="ddb"></div></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_1x1_desktop' );
        googletag.pubads().refresh([ddb_1x1_desktop]);
    });
}</script></div></div></div></div><div class='sd-header'><div class='sd-news-container'><div class='row'><div class='col-xxs-24'><div class='component-header-default-v3'><noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=19578925&amp;cv=2.0&amp;cj=1"/></noscript><div id="fb-root"></div><div class="sd-header-brand"><div class="row"><div class="col-xxs-5 col-xs-3 sd-menu-container"><a id="sd-mobile-nav-toggle" class="sd-mobile-nav-toggle"><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-close"><div class="ion-android-close"></div></div></a><div class="sd-menu-bar-text">MENU</div></div><div class="col-xxs-14 col-sm-7 sd-header-logo-container"><a id="header-brand-logo" href="/" class="sd-header-logo"><img src="//static-32.sinclairstoryline.com/resources/assets/wdky/images/logos/wdky-header-logo.png"/></a></div><div class="sd-header-widgets col-xxs-5 col-xs-2 col-sm-14 pull-right"><form action="/search" class="sd-header-search pull-right hidden-xs"><button class="btn btn-default"><i class="ion-ios-search"></i><span class="go-text">GO</span></button><input id="sd-desktop-search" placeholder="Search " name="find"/></form><div class="sd-weather-current pull-right"><div style="opacity:.5" class="wx-container"><a id="header-weather-click-through" href="/weather"><i class="sd-weather-current-icon wi wi-stk-103"><span></span></i><span class="sd-weather-current-temp">37</span></a></div></div></div></div></div><script>sinclairDigital.dependencies.define(['$'],function(){
    function fetchWeather(zip) {
        var fetch = $.ajax({
            url: '/api/rest/audiencero/weather/zipcode/' + zip
        })
        return fetch;
    }
    function renderWeather(weatherZipCode) {
        fetchWeather(weatherZipCode).done(function(data){
            var obj = {
                weather: data.data[0]
            }
            $('.sd-weather-current-icon').removeClass('wi-stk-103').addClass('wi-stk-'+obj.weather.forecast.current.iconCode);
            $('.sd-weather-current-temp').text(obj.weather.forecast.current.tempF);
            $('.wx-container').css('opacity',1)
        })
    }

    $('#sd-desktop-search').on('keydown',function(){

        if($(this).val().length >= 3) {
            $(this).siblings('button').addClass('search-active');
        } else {
            $(this).siblings('button').removeClass('search-active');
        }
    })

    renderWeather('40502')

},true)</script></div></div></div></div></div><div class='sd-nav-only'><div class='component-nav-default-v3'><div class="sd-livestream-notifier hidden touch mobile"><a href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="all-nav-container"><div id="searchbar-mobile"><form action="/search" class="sd-mobile-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search WDKY"/></form></div><!--DESKTOP and MOBILE--><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-overflow-less"><a id="nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="nav-more" href="#" class="sd-link">more...</a></div><div class="sd-livestream-notifier hidden desktop"><a id="nav-watch-live" href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="swiper-nav-container"><div id="sd-nav" class="swiper-wrapper sd-nav clearfix"><div class="sd-nav-item swiper-slide"><a id="News-d2aa5983-1fb5-4e4a-9a95-c3adc4e2263a" href="#" data-name="News" data-id="d2aa5983-1fb5-4e4a-9a95-c3adc4e2263a" data-index="0" class="sd-link has-children desktop-top-nav-a">News</a><div data-name="News" data-id="d2aa5983-1fb5-4e4a-9a95-c3adc4e2263a" class="sd-subnav"><ul class="clearfix"><li><a id="Local-b2e99416-ae37-4a38-809b-84de4a92dd3e" href="/news/local" data-name="Local" class="sd-link desktop-sub-nav-a">Local</a></li><li><a id="Offbeat-2a6bc3d4-8038-4ade-8232-8d43aba02388" href="/news/offbeat" data-name="Offbeat" class="sd-link desktop-sub-nav-a">Offbeat</a></li><li><a id="Content for a Cause-1a03ef83-b676-4046-af51-27e1086eb1ca" href="/news/causewire" data-name="Content for a Cause" class="sd-link desktop-sub-nav-a">Content for a Cause</a></li><li><a id="Morning Edition-59bfb7cd-3348-4072-b662-37a2ba1fb7de" href="/news/morning-edition" data-name="Morning Edition" class="sd-link desktop-sub-nav-a">Morning Edition</a></li><li><a id="5 Things to Know-b3ba1c70-2c79-4a1b-bbfc-177bdd5610d5" href="/news/5-things-you-need-to-know" data-name="5 Things to Know" class="sd-link desktop-sub-nav-a">5 Things to Know</a></li><li><a id="Birthdays and Anniversaries-caa3e696-7059-4f5c-9a13-0f64eac7f6f8" href="/news/birthdays-and-anniversaries" data-name="Birthdays and Anniversaries" class="sd-link desktop-sub-nav-a">Birthdays and Anniversaries</a></li><li><a id="Nation &amp; World-3f41cfee-bd67-4c1b-b42b-cf4ffd1ed37d" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link desktop-sub-nav-a">Nation &amp; World</a></li><li><a id="Tracking Terror-0a615cf6-1591-480c-998e-07fe09b16cab" href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link desktop-sub-nav-a">Tracking Terror</a></li><li><a id="Entertainment-53e5aa3b-2940-46c9-963c-322917a1be9a" href="/entertainment" data-name="Entertainment" class="sd-link desktop-sub-nav-a">Entertainment</a></li><li><a id="Spirit of Bluegrass-93b9ccc3-97fd-433d-b17a-a559229dbcd6" href="/news/spirit-of-bluegrass" data-name="Spirit of Bluegrass" class="sd-link desktop-sub-nav-a">Spirit of Bluegrass</a></li><li><a id="Bottom Line with Boris-7328fa41-d293-4b1e-ba90-5159504218eb" href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link desktop-sub-nav-a">Bottom Line with Boris</a></li><li><a id="Armstrong Army Strong-f4896c77-b323-4402-a4ef-ecf8622becfa" href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link desktop-sub-nav-a">Armstrong Army Strong</a></li><li><a id="Inside Your World-53f311a2-bcdf-4436-8316-15332f5fc730" href="/news/inside-your-world" data-name="Inside Your World" class="sd-link desktop-sub-nav-a">Inside Your World</a></li><li><a id="soar-581e5dd4-d070-4dce-951a-c95bc956aab9" href="/news/soar" data-name="soar" class="sd-link desktop-sub-nav-a">soar</a></li><li><a id="Behind The Headlines-7058bc8b-9b62-46fb-a8c8-0c631af40e3a" href="http://behindtheheadlines.net" data-name="Behind The Headlines" class="sd-link desktop-sub-nav-a">Behind The Headlines</a></li><li><a id="Beyond The Podium-955902d8-14ad-4002-b21e-bb9d03c7bc24" href="/news/beyond-the-podium" data-name="Beyond The Podium" class="sd-link desktop-sub-nav-a">Beyond The Podium</a></li><li><a id="Question of the Day-60d666e7-d764-45a6-a72b-aeebb458c859" href="/question" data-name="Question of the Day" class="sd-link desktop-sub-nav-a">Question of the Day</a></li><li><a id="Spotlight on America-5418bced-e8d4-4dc3-81b9-cd65f72b2084" href="/news/spotlight-on-america" data-name="Spotlight on America" class="sd-link desktop-sub-nav-a">Spotlight on America</a></li><li><a id="Black History Honors-4e03010d-0899-4fc1-ba4c-d5d86d0c2601" href="/news/black-history-honors" data-name="Black History Honors" class="sd-link desktop-sub-nav-a">Black History Honors</a></li><li><a id="For Pet's Sake-c657ac18-801a-43af-8aa4-d66b6d29cce2" href="/news/for-pets-sake" data-name="For Pet's Sake" class="sd-link desktop-sub-nav-a">For Pet's Sake</a></li><li><a id="Cross Point-2d889e7e-d1c8-4c93-a486-623c4143d156" href="/news/cross-point" data-name="Cross Point" class="sd-link desktop-sub-nav-a">Cross Point</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Sports-576083b0-0bb1-49ea-ace7-ae2385e77723" href="/sports" data-name="Sports" data-id="576083b0-0bb1-49ea-ace7-ae2385e77723" data-index="1" class="sd-link has-children desktop-top-nav-a">Sports</a><div data-name="Sports" data-id="576083b0-0bb1-49ea-ace7-ae2385e77723" class="sd-subnav"><ul class="clearfix"><li><a id="High School Sports Extra-21b57d54-6e90-4a3b-ba8a-954155fda9a1" href="/sports/high-school-sports-extra" data-name="High School Sports Extra" class="sd-link desktop-sub-nav-a">High School Sports Extra</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Weather-69bb8b8e-077c-4c9a-9bef-760e0a3df794" href="/weather" data-name="Weather" data-id="69bb8b8e-077c-4c9a-9bef-760e0a3df794" data-index="2" class="sd-link has-children desktop-top-nav-a">Weather</a><div data-name="Weather" data-id="69bb8b8e-077c-4c9a-9bef-760e0a3df794" class="sd-subnav"><ul class="clearfix"><li><a id="Radar-e4174c2d-e8ad-4f18-a1c9-23c58f042896" href="/weather/radar" data-name="Radar" class="sd-link desktop-sub-nav-a">Radar</a></li><li><a id="Frosty Fox/School Closings-6144abbf-5fdd-4e7a-97f0-919ad77269ac" href="/weather/closings" data-name="Frosty Fox/School Closings" class="sd-link desktop-sub-nav-a">Frosty Fox/School Closings</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Station-f83b896b-44ed-4f85-af92-92cde16d7d54" href="/station" data-name="Station" data-id="f83b896b-44ed-4f85-af92-92cde16d7d54" data-index="3" class="sd-link has-children desktop-top-nav-a">Station</a><div data-name="Station" data-id="f83b896b-44ed-4f85-af92-92cde16d7d54" class="sd-subnav"><ul class="clearfix"><li><a id="People-7dc6f1c2-d9fe-4881-b4f7-627bff427668" href="/station/people" data-name="People" class="sd-link desktop-sub-nav-a">People</a></li><li><a id="Contact-9ee9bd6a-3445-4ac0-8288-c066cead7d5e" href="/station/contact" data-name="Contact" class="sd-link desktop-sub-nav-a">Contact</a></li><li><a id="Contests-25c1dfd9-0381-4403-b7a1-56cfac8298f8" href="/station/contests" data-name="Contests" class="sd-link desktop-sub-nav-a">Contests</a></li><li><a id="Schedule-af4c2ae3-0975-4c6c-88cc-8c2f0dda7419" href="/station/schedule" data-name="Schedule" class="sd-link desktop-sub-nav-a">Schedule</a></li><li><a id="Careers-1e8a89b6-2712-4be6-90b8-3acc45e7a0bc" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=36" data-name="Careers" class="sd-link desktop-sub-nav-a">Careers</a></li><li><a id="Sinclair Cares-15f97ed2-1fa3-41ba-b861-8b3e9cf72e21" href="/station/sinclair-cares" data-name="Sinclair Cares" class="sd-link desktop-sub-nav-a">Sinclair Cares</a></li><li><a id="Partner Spotlight-4e7cf8d6-2e64-417b-b560-7d3660ea3202" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link desktop-sub-nav-a">Partner Spotlight</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a href="/station/contests" data-name="Contests" data-id="7d17b81d-3a7c-46cf-8e6e-030f92b32141" data-index="4" class="sd-link">Contests</a></div><div class="sd-nav-item swiper-slide"><a href="http://circa.com/" data-name="Circa" data-id="51a52b3e-8581-42a4-8d70-ba490b90bd3e" data-index="5" class="sd-link">Circa</a></div></div></div></div></div></div></nav><nav id="touch-nav-scroll" class="navbar sd-header-nav mobile"><div class="sd-page-width"><div id="searchbar-touch"><form action="/search" class="sd-touch-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search WDKY"/></form></div><div id="navbar-mobile"><div class="sd-overflow-less"><a id="touch-large-nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="touch-large-nav-more" href="#" class="sd-link">more...</a></div><div class="main-nav-container-mobile"><div class="nav-container"><div class="sd-nav clearfix"><div class="sd-nav-item"><a id="touch-large-News-d2aa5983-1fb5-4e4a-9a95-c3adc4e2263a" href="#" data-name="News" data-id="d2aa5983-1fb5-4e4a-9a95-c3adc4e2263a" class="sd-link has-children">News<i class="ion-arrow-right-c"></i></a><div data-name="News" data-id="d2aa5983-1fb5-4e4a-9a95-c3adc4e2263a" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Local-b2e99416-ae37-4a38-809b-84de4a92dd3e" href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a id="touch-large-Offbeat-2a6bc3d4-8038-4ade-8232-8d43aba02388" href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a id="touch-large-Content for a Cause-1a03ef83-b676-4046-af51-27e1086eb1ca" href="/news/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a id="touch-large-Morning Edition-59bfb7cd-3348-4072-b662-37a2ba1fb7de" href="/news/morning-edition" data-name="Morning Edition" class="sd-link">Morning Edition</a></li><li><a id="touch-large-5 Things to Know-b3ba1c70-2c79-4a1b-bbfc-177bdd5610d5" href="/news/5-things-you-need-to-know" data-name="5 Things to Know" class="sd-link">5 Things to Know</a></li><li><a id="touch-large-Birthdays and Anniversaries-caa3e696-7059-4f5c-9a13-0f64eac7f6f8" href="/news/birthdays-and-anniversaries" data-name="Birthdays and Anniversaries" class="sd-link">Birthdays and Anniversaries</a></li><li><a id="touch-large-Nation &amp; World-3f41cfee-bd67-4c1b-b42b-cf4ffd1ed37d" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a id="touch-large-Tracking Terror-0a615cf6-1591-480c-998e-07fe09b16cab" href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a id="touch-large-Entertainment-53e5aa3b-2940-46c9-963c-322917a1be9a" href="/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a id="touch-large-Spirit of Bluegrass-93b9ccc3-97fd-433d-b17a-a559229dbcd6" href="/news/spirit-of-bluegrass" data-name="Spirit of Bluegrass" class="sd-link">Spirit of Bluegrass</a></li><li><a id="touch-large-Bottom Line with Boris-7328fa41-d293-4b1e-ba90-5159504218eb" href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a id="touch-large-Armstrong Army Strong-f4896c77-b323-4402-a4ef-ecf8622becfa" href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li><li><a id="touch-large-Inside Your World-53f311a2-bcdf-4436-8316-15332f5fc730" href="/news/inside-your-world" data-name="Inside Your World" class="sd-link">Inside Your World</a></li><li><a id="touch-large-soar-581e5dd4-d070-4dce-951a-c95bc956aab9" href="/news/soar" data-name="soar" class="sd-link">soar</a></li><li><a id="touch-large-Behind The Headlines-7058bc8b-9b62-46fb-a8c8-0c631af40e3a" href="http://behindtheheadlines.net" data-name="Behind The Headlines" class="sd-link">Behind The Headlines</a></li><li><a id="touch-large-Beyond The Podium-955902d8-14ad-4002-b21e-bb9d03c7bc24" href="/news/beyond-the-podium" data-name="Beyond The Podium" class="sd-link">Beyond The Podium</a></li><li><a id="touch-large-Question of the Day-60d666e7-d764-45a6-a72b-aeebb458c859" href="/question" data-name="Question of the Day" class="sd-link">Question of the Day</a></li><li><a id="touch-large-Spotlight on America-5418bced-e8d4-4dc3-81b9-cd65f72b2084" href="/news/spotlight-on-america" data-name="Spotlight on America" class="sd-link">Spotlight on America</a></li><li><a id="touch-large-Black History Honors-4e03010d-0899-4fc1-ba4c-d5d86d0c2601" href="/news/black-history-honors" data-name="Black History Honors" class="sd-link">Black History Honors</a></li><li><a id="touch-large-For Pet's Sake-c657ac18-801a-43af-8aa4-d66b6d29cce2" href="/news/for-pets-sake" data-name="For Pet's Sake" class="sd-link">For Pet's Sake</a></li><li><a id="touch-large-Cross Point-2d889e7e-d1c8-4c93-a486-623c4143d156" href="/news/cross-point" data-name="Cross Point" class="sd-link">Cross Point</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Sports-576083b0-0bb1-49ea-ace7-ae2385e77723" href="/sports" data-name="Sports" data-id="576083b0-0bb1-49ea-ace7-ae2385e77723" class="sd-link has-children">Sports<i class="ion-arrow-right-c"></i></a><div data-name="Sports" data-id="576083b0-0bb1-49ea-ace7-ae2385e77723" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-High School Sports Extra-21b57d54-6e90-4a3b-ba8a-954155fda9a1" href="/sports/high-school-sports-extra" data-name="High School Sports Extra" class="sd-link">High School Sports Extra</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Weather-69bb8b8e-077c-4c9a-9bef-760e0a3df794" href="/weather" data-name="Weather" data-id="69bb8b8e-077c-4c9a-9bef-760e0a3df794" class="sd-link has-children">Weather<i class="ion-arrow-right-c"></i></a><div data-name="Weather" data-id="69bb8b8e-077c-4c9a-9bef-760e0a3df794" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Radar-e4174c2d-e8ad-4f18-a1c9-23c58f042896" href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a id="touch-large-Frosty Fox/School Closings-6144abbf-5fdd-4e7a-97f0-919ad77269ac" href="/weather/closings" data-name="Frosty Fox/School Closings" class="sd-link">Frosty Fox/School Closings</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Station-f83b896b-44ed-4f85-af92-92cde16d7d54" href="/station" data-name="Station" data-id="f83b896b-44ed-4f85-af92-92cde16d7d54" class="sd-link has-children">Station<i class="ion-arrow-right-c"></i></a><div data-name="Station" data-id="f83b896b-44ed-4f85-af92-92cde16d7d54" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-People-7dc6f1c2-d9fe-4881-b4f7-627bff427668" href="/station/people" data-name="People" class="sd-link">People</a></li><li><a id="touch-large-Contact-9ee9bd6a-3445-4ac0-8288-c066cead7d5e" href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a id="touch-large-Contests-25c1dfd9-0381-4403-b7a1-56cfac8298f8" href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a id="touch-large-Schedule-af4c2ae3-0975-4c6c-88cc-8c2f0dda7419" href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a id="touch-large-Careers-1e8a89b6-2712-4be6-90b8-3acc45e7a0bc" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=36" data-name="Careers" class="sd-link">Careers</a></li><li><a id="touch-large-Sinclair Cares-15f97ed2-1fa3-41ba-b861-8b3e9cf72e21" href="/station/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a id="touch-large-Partner Spotlight-4e7cf8d6-2e64-417b-b560-7d3660ea3202" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Contests-7d17b81d-3a7c-46cf-8e6e-030f92b32141" href="/station/contests" data-name="Contests" class="sd-link">Contests<i class="ion-arrow-right-c"></i></a></div><div class="sd-nav-item"><a id="touch-large-Circa-51a52b3e-8581-42a4-8d70-ba490b90bd3e" href="http://circa.com/" data-name="Circa" class="sd-link">Circa<i class="ion-arrow-right-c"></i></a></div></div></div></div></div></div></nav><div class="sd-page-width non-swiper"><div id="sd-subnavs" class="sub-nav-container"><div data-name="News" data-id="d2aa5983-1fb5-4e4a-9a95-c3adc4e2263a" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/news/morning-edition" data-name="Morning Edition" class="sd-link">Morning Edition</a></li><li><a href="/news/5-things-you-need-to-know" data-name="5 Things to Know" class="sd-link">5 Things to Know</a></li><li><a href="/news/birthdays-and-anniversaries" data-name="Birthdays and Anniversaries" class="sd-link">Birthdays and Anniversaries</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/spirit-of-bluegrass" data-name="Spirit of Bluegrass" class="sd-link">Spirit of Bluegrass</a></li><li><a href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li><li><a href="/news/inside-your-world" data-name="Inside Your World" class="sd-link">Inside Your World</a></li><li><a href="/news/soar" data-name="soar" class="sd-link">soar</a></li><li><a href="http://behindtheheadlines.net" data-name="Behind The Headlines" class="sd-link">Behind The Headlines</a></li><li><a href="/news/beyond-the-podium" data-name="Beyond The Podium" class="sd-link">Beyond The Podium</a></li><li><a href="/question" data-name="Question of the Day" class="sd-link">Question of the Day</a></li><li><a href="/news/spotlight-on-america" data-name="Spotlight on America" class="sd-link">Spotlight on America</a></li><li><a href="/news/black-history-honors" data-name="Black History Honors" class="sd-link">Black History Honors</a></li><li><a href="/news/for-pets-sake" data-name="For Pet's Sake" class="sd-link">For Pet's Sake</a></li><li><a href="/news/cross-point" data-name="Cross Point" class="sd-link">Cross Point</a></li></ul></div><div data-name="Sports" data-id="576083b0-0bb1-49ea-ace7-ae2385e77723" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/high-school-sports-extra" data-name="High School Sports Extra" class="sd-link">High School Sports Extra</a></li></ul></div><div data-name="Weather" data-id="69bb8b8e-077c-4c9a-9bef-760e0a3df794" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/closings" data-name="Frosty Fox/School Closings" class="sd-link">Frosty Fox/School Closings</a></li></ul></div><div data-name="Station" data-id="f83b896b-44ed-4f85-af92-92cde16d7d54" class="sd-subnav"><ul class="clearfix"><li><a href="/station/people" data-name="People" class="sd-link">People</a></li><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=36" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/station/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li></ul></div></div></div><div class="sd-page-width full-swiper-nav"><div id="sd-subnavs-mobile" class="sub-nav-container swiper-wrapper"><div data-name="News" data-id="d2aa5983-1fb5-4e4a-9a95-c3adc4e2263a" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/news/morning-edition" data-name="Morning Edition" class="sd-link">Morning Edition</a></li><li><a href="/news/5-things-you-need-to-know" data-name="5 Things to Know" class="sd-link">5 Things to Know</a></li><li><a href="/news/birthdays-and-anniversaries" data-name="Birthdays and Anniversaries" class="sd-link">Birthdays and Anniversaries</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/spirit-of-bluegrass" data-name="Spirit of Bluegrass" class="sd-link">Spirit of Bluegrass</a></li><li><a href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li><li><a href="/news/inside-your-world" data-name="Inside Your World" class="sd-link">Inside Your World</a></li><li><a href="/news/soar" data-name="soar" class="sd-link">soar</a></li><li><a href="http://behindtheheadlines.net" data-name="Behind The Headlines" class="sd-link">Behind The Headlines</a></li><li><a href="/news/beyond-the-podium" data-name="Beyond The Podium" class="sd-link">Beyond The Podium</a></li><li><a href="/question" data-name="Question of the Day" class="sd-link">Question of the Day</a></li><li><a href="/news/spotlight-on-america" data-name="Spotlight on America" class="sd-link">Spotlight on America</a></li><li><a href="/news/black-history-honors" data-name="Black History Honors" class="sd-link">Black History Honors</a></li><li><a href="/news/for-pets-sake" data-name="For Pet's Sake" class="sd-link">For Pet's Sake</a></li><li><a href="/news/cross-point" data-name="Cross Point" class="sd-link">Cross Point</a></li></ul></div><div data-name="Sports" data-id="576083b0-0bb1-49ea-ace7-ae2385e77723" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/sports/high-school-sports-extra" data-name="High School Sports Extra" class="sd-link">High School Sports Extra</a></li></ul></div><div data-name="Weather" data-id="69bb8b8e-077c-4c9a-9bef-760e0a3df794" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/closings" data-name="Frosty Fox/School Closings" class="sd-link">Frosty Fox/School Closings</a></li></ul></div><div data-name="Station" data-id="f83b896b-44ed-4f85-af92-92cde16d7d54" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/station/people" data-name="People" class="sd-link">People</a></li><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=36" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/station/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li></ul></div><div data-name="Contests" data-id="7d17b81d-3a7c-46cf-8e6e-030f92b32141" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div><div data-name="Circa" data-id="51a52b3e-8581-42a4-8d70-ba490b90bd3e" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div></div></div></div><div class="ie-all-nav-container"><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-livestream-notifier hidden desktop"><a href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="nav-container"><div id="ie-sd-nav" class="sd-nav clearfix"><div class="sd-nav-item"><a href="#" data-name="News" data-id="d2aa5983-1fb5-4e4a-9a95-c3adc4e2263a" data-index="0" class="sd-link has-children">News</a><div data-name="News" data-id="d2aa5983-1fb5-4e4a-9a95-c3adc4e2263a" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/news/morning-edition" data-name="Morning Edition" class="sd-link">Morning Edition</a></li><li><a href="/news/5-things-you-need-to-know" data-name="5 Things to Know" class="sd-link">5 Things to Know</a></li><li><a href="/news/birthdays-and-anniversaries" data-name="Birthdays and Anniversaries" class="sd-link">Birthdays and Anniversaries</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/spirit-of-bluegrass" data-name="Spirit of Bluegrass" class="sd-link">Spirit of Bluegrass</a></li><li><a href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li><li><a href="/news/inside-your-world" data-name="Inside Your World" class="sd-link">Inside Your World</a></li><li><a href="/news/soar" data-name="soar" class="sd-link">soar</a></li><li><a href="http://behindtheheadlines.net" data-name="Behind The Headlines" class="sd-link">Behind The Headlines</a></li><li><a href="/news/beyond-the-podium" data-name="Beyond The Podium" class="sd-link">Beyond The Podium</a></li><li><a href="/question" data-name="Question of the Day" class="sd-link">Question of the Day</a></li><li><a href="/news/spotlight-on-america" data-name="Spotlight on America" class="sd-link">Spotlight on America</a></li><li><a href="/news/black-history-honors" data-name="Black History Honors" class="sd-link">Black History Honors</a></li><li><a href="/news/for-pets-sake" data-name="For Pet's Sake" class="sd-link">For Pet's Sake</a></li><li><a href="/news/cross-point" data-name="Cross Point" class="sd-link">Cross Point</a></li></ul></div></div><div class="sd-nav-item"><a href="/sports" data-name="Sports" data-id="576083b0-0bb1-49ea-ace7-ae2385e77723" data-index="1" class="sd-link has-children">Sports</a><div data-name="Sports" data-id="576083b0-0bb1-49ea-ace7-ae2385e77723" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/high-school-sports-extra" data-name="High School Sports Extra" class="sd-link">High School Sports Extra</a></li></ul></div></div><div class="sd-nav-item"><a href="/weather" data-name="Weather" data-id="69bb8b8e-077c-4c9a-9bef-760e0a3df794" data-index="2" class="sd-link has-children">Weather</a><div data-name="Weather" data-id="69bb8b8e-077c-4c9a-9bef-760e0a3df794" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/closings" data-name="Frosty Fox/School Closings" class="sd-link">Frosty Fox/School Closings</a></li></ul></div></div><div class="sd-nav-item"><a href="/station" data-name="Station" data-id="f83b896b-44ed-4f85-af92-92cde16d7d54" data-index="3" class="sd-link has-children">Station</a><div data-name="Station" data-id="f83b896b-44ed-4f85-af92-92cde16d7d54" class="sd-subnav"><ul class="clearfix"><li><a href="/station/people" data-name="People" class="sd-link">People</a></li><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=36" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/station/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li></ul></div></div><div class="sd-nav-item"><a href="/station/contests" data-name="Contests" data-id="7d17b81d-3a7c-46cf-8e6e-030f92b32141" data-index="4" class="sd-link">Contests</a></div><div class="sd-nav-item"><a href="http://circa.com/" data-name="Circa" data-id="51a52b3e-8581-42a4-8d70-ba490b90bd3e" data-index="5" class="sd-link">Circa</a></div></div></div></div></div></div></nav></div><script>sinclairDigital.dependencies.require(['Cookies'],[
        {
            key:'nav-default-v3-1',
            url: '//static-34.sinclairstoryline.com/resources/assets/2019-03-01T00-54Z/foxlexington/compiled_js/component-nav-default-v3.min.js'
        }
    ]
)</script></div></div></div><div class='sd-alert-only'><div class='component-header-alerts-v3'><div data-component-relative="//static-10.sinclairstoryline.com/resources/assets/2019-03-01T00-54Z/type_news_v3/component/header/alerts/v3" class="sd-alert-main-container"><article class="clearfix sd-page-width"><div class="sd-alert-controls"><div class="sd-alert-indicators"></div><div id="sd-alert-close" class="sd-alert-close"><i class="ion-android-close"></i></div></div></article><div class="sd-alert-type-container"></div></div><script>sinclairDigital.alertWeather = {
    hasRadar: true,
    scriptid:'wxMap', 
    memberid:'1165', 
    mapid:'0128', 
    templateid:'0011',
    latitude:"38.0283299",
    longitude:"-84.471565", 
    zoomLevel:"7",
    type:"map"
}
</script><script>sinclairDigital.dependencies.require(['Cookies'],[
    {
        key:'component-header-alerts-v3',
        url: '//static-11.sinclairstoryline.com/resources/assets/2019-03-01T00-54Z/foxlexington/compiled_js/component-header-alerts-v3.min.js'
    }
])</script></div><div class=' ddb-align-center v2'><div class='sd-missing-component'>component-ddb-728x90-v1-01-desktop</div></div></div><div class='sd-news-header'><div class='sd-news-container'></div></div><div class='sd-news-nav'></div><div class='sd-news-page-container'><div class='sd-news-container hb-rendered sd-block active'><div class='sd-news-main-content-container'><div class='sd-news-main-title'><div class='component-ddb-728x90-v2 story-ddb-align-center position-1'><div id="ddb_728x90_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_1_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_1_desktop]);
    });
}</script></div><div class='component-story-title-v1'><h1>No. 11 Kentucky loses home finale to Texas A&amp;M 62-55</h1></div></div><div class='sd-news-main-content'><div class='component-story-block_story_content-v1'><div data-url="/sports/content/no-11-kentucky-loses-home-finale-to-texas-am-62-55" data-title="No. 11 Kentucky loses home finale to Texas A&amp;M 62-55" data-uuid="3326f1ca-2fed-4019-9f66-e3642a4cd239" class="sd-news-story-container"><div class="sd-news-story-byline"><p class="sd-news-author">by Staff</p><p data-date="1551447651000" class="sd-news-date"></p></div><div class="sd-news-story-hero-container"><div class="sd-news-story-hero ratio-container"><div id="main-video-3326f1ca-2fed-4019-9f66-e3642a4cd239" data-file="" data-mp4="" data-title="" data-image="" data-zone="/4756/WDKY//sports/content" data-assetId="" data-embedUrl="//foxlexington.com/embed/sports/content/no-11-kentucky-loses-home-finale-to-texas-am-62-55" class="player"><img src="//static-33.sinclairstoryline.com/resources/media/d3e5cded-680b-4b09-a1db-b6066c977ea7-large16x9_MatthewMitchell_team_UKphoto.png?1551447600379"/></div></div><div class="sd-news-story-caption"><p>Photo by Britney Howard | UK Athletics</p></div></div><div class="sd-news-social-placeholder"><div class="sd-news-social-container"><button class="btn btn-default sd-news-social-btn clearfix sd-font-size"><span class="little-a">A</span>A</button><button class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i></button><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><!--span.count tweet--></button><a href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://foxlexington.com/sports/content/no-11-kentucky-loses-home-finale-to-texas-am-62-55" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a></div></div><div class="sd-news-story-text"><p>LEXINGTON, Ky. &ndash; Maci Morris scored 11 points, all in the second half, but it was not enough as the 11th-ranked Kentucky women's basketball team fell to No. 19 Texas A&M 62-55 on Thursday night at Memorial Coliseum.</p><p><a  href="https://ukathletics.com/documents/2019/2/28/UK_TAMU_box_22819.pdf" target="_blank" title="https://ukathletics.com/documents/2019/2/28/UK_TAMU_box_22819.pdf">BOX SCORE</a></p><p>Kentucky (23-6, 10-5 SEC) struggled from the field for most of the game, hitting just 22 of 61 (36.1 percent) of its shots, including five of 22 (22.7 percent) from behind the arc. Texas A&M made 23 of its 56 field goal attempts (41.1 percent) in the game. The Aggies also took advantage of their superior size to win the rebounding battle 47-28. A&M also led in points in the paint, 32-14, and second-chance points, 12-5.</p><p>Tatyana Wyatt was the only other Kentucky player in double figures, scoring 10 for the Cats. Taylor Murray had nine points and five assists. Rhyne Howard battled foul trouble all night and was held to just seven points.</p><p>Texas A&M (22-6, 11-4) grabbed an early 11-2 lead behind Chennedy Carter, who had seven points and two assists in the run. The Aggies would eventually take a 16-4 lead with 2:41 to play in the period. And after one period, A&M held a 19-7 lead. Kentucky made just three of its 13 shots (23.1 percent) from the field, while Texas A&M made half (eight of 16) of its field goal tries.</p><p>Early in the second period, A&M extended its lead to 22-7 before Kentucky assembled a run. Behind five points from Howard, the Cats scored 12 straight to cut the lead to 22-19 with 4:10 remaining in the half. Kentucky's run would ultimately be 18-3, and the Cats would take their first lead, 26-25, with 1:24 to play in the half. Late in the half, A&M would re-take the lead, 28-26, and that would be the halftime score. Amanda Paschal and Wyatt each had six points to lead Kentucky.</p><p>In the third period, Kentucky tied the game at 28 apiece on a pair of free throws by Morris. After Carter hit a three-pointer to give the Aggies a 31-28 lead, Morris made her first basket of the game, a three-pointer from the left wing, to tie the game at 31-31. The game would be tied again at 33, 35, 37 and 39 before Kentucky took a 41-40 lead on a jumper by Jaida Roper. But the lead would be short-lived, as the Aggies scored the next nine points to lead 49-41 with 1:29 left in the third period. A&M would hold a 51-44 lead after three periods.</p><p>Kentucky would chip away at the A&M lead in the fourth quarter. Trailing 54-48, the Cats would score five in a row to trail by just one, 54-53, with 6:16 to play. But A&M answered with the next four points to lead 58-53 with 5:12 remaining. But the Cats could not get any closer.<br></p></div></div><div class="subcomponent-outstream_video_ad"><div id="outstreamVideoAdComponentWrapper"><div id="outstreamAdInnerContainer"></div><img id="outstreamAdCloseControlImg" src="data:image/png;base64,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" alt="close video ad"/><div id="outstreamAdMuteControls"><span id="outstreamAdMuteText">Unmute</span><img id="outstreamAdMuteButtonImg" src="data:image/png;base64,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" alt="toggle ad audio on off"/></div></div></div><div class="component-ddb-1x1-v2 ddb-no-margin position-2"></div><div class="component-ddb-5x5-v2 ddb-no-margin position-1"></div><div id="imgModal" class="modal fade"><div class="modal-dialog"><div class="modal-content"><div class="modal-body"><h2 id="sd-pop-up-title"></h2><div id="sd-pop-up-player"></div><div class="row"><button type="button" data-dismiss="modal" aria-label="Close" style="margin: 5px 5px -5px;" class="close">close<i class="fa fa-close"></i></button></div></div></div></div></div><script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script><script>sinclairDigital.dependencies.require([],[
        {
            key:'infinite-block-story-content-v1-1',
            url: '//static-25.sinclairstoryline.com/resources/assets/2019-03-01T00-54Z/foxlexington/compiled_js/component-story-block_story_content-v1.min.js'
        }
    ]
)</script></div><div class='component-custom-outbrain-v4 outbrain'><!-- TABOOLA type_news_v3/custom/outbrain/v4--><div id="taboola-below-article-thumbnails-1st--organic"></div><div id="taboola-below-article-thumbnails-2nd"></div><script>window._taboola = window._taboola || [];
if(!sinclairDigital.taboola_loaded){
var path = window.location.pathname;

if(sinclairDigital && sinclairDigital.pageData && sinclairDigital.pageData.story){
  _taboola.push({ article:"auto", url:"http://foxlexington.com/sports/content/no-11-kentucky-loses-home-finale-to-texas-am-62-55" });
} else if (path.indexOf("/weather") === 0){
  _taboola.push({ other:"auto" });
} else {
  _taboola.push({ photo:"auto" });
}

!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/sinclair-network/loader.js',
'tb_loader_script');
sinclairDigital.taboola_loaded = true;
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}}

_taboola.push({
mode: 'organic-thumbnails-a',
container: 'taboola-below-article-thumbnails-1st--organic',
placement: 'Below Article Thumbnails 1st - Organic',
target_type: 'mix'
});

_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails-2nd',
placement: 'Below Article Thumbnails 2nd',
target_type: 'mix'
});
  
_taboola.push({flush: true});</script></div></div><div class='sd-news-main-sidebar'><div class='sd-news-main-sidebar-top'><div class='component-ddb-300x250-v2 ddb-align-center position-1'><div id="ddb_300x250_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_1_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_1_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_1_desktop]);
    });
}</script></div></div><div class='sd-news-main-sidebar-middle'><div class='component-teaser-story_vertical_list-v1'><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="sidebar_teaser-teaser-image-link-0" href="/news/local/former-uk-students-district-court-dui-charge-dismissed-as-circuit-court-case-looms" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1551405601000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Former UK student's district court DUI charge dismissed as circuit court case looms</h4></div><div class="media-right"><img src="//static-18.sinclairstoryline.com/resources/media/9f62cf06-ab31-43b7-ace3-60b74ef591f0-small1x1_JACOBHEILCOOPERDRIVE.jpg?1551405595921" alt="Former UK student's district court DUI charge dismissed as circuit court case looms" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-1" href="/news/local/ohio-group-heads-home-after-savannah-spurlock-search" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1550374289000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Ohio group heads home after Savannah Spurlock search</h4></div><div class="media-right"><img src="//static-24.sinclairstoryline.com/resources/media/7ae282df-d8f0-4d2b-8cd1-ad1e9ff64611-small1x1_SPURLOCKSEARCHTEXASEQUUSEARCH.jpg?1550374039634" alt="Ohio group heads home after Savannah Spurlock search" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-2" href="/news/local/preliminary-estimates-put-powell-co-flood-damage-at-nearly-500k" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1551461994000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Preliminary estimates put Powell Co. flood damage at nearly $500K</h4></div><div class="media-right"><img src="//static-21.sinclairstoryline.com/resources/media/7ebdcb9b-de4f-44f8-9e4e-67c861484a23-small1x1_PowellFloodingCulvert169.jpg?1551461986072" alt="Preliminary estimates put Powell Co. flood damage at nearly $500K" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-3" href="/news/local/deputies-berea-father-allowed-uncle-to-place-shock-collar-on-4-year-old-for-punishment" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1551461888000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Deputies: Berea father allowed uncle to place shock collar on 4-year-old for punishment</h4></div><div class="media-right"><img src="//static-27.sinclairstoryline.com/resources/media/f5ccbb27-9e81-4665-8683-4579d5818068-small1x1_LUKESAMPSONTHEODORESAMPSON.jpg?1551461875097" alt="Deputies: Berea father allowed uncle to place shock collar on 4-year-old for punishment" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-4" href="/news/local/tow-truck-driver-injured-hours-after-car-found-crashed-in-lexington" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1551446307000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Tow truck driver injured hours after car found crashed in Lexington</h4></div><div class="media-right"><img src="//static-41.sinclairstoryline.com/resources/media/db1217a5-3bad-4682-ac52-e0cd96e3b4e8-small1x1_LEXCRASHPIC6.jpg?1551446296263" alt="Tow truck driver injured hours after car found crashed in Lexington" class="media-object"/></div></a></div></div><div class='component-ddb-300x250-v2 ddb-align-center position-2'><div id="ddb_300x250_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_2_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_2_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_2_desktop]);
    });
}</script></div></div><div class='sd-news-sidebar-footer'><div class='component-story-sidebar_footer-v1'><h3>DON'T MISS OUT</h3><h4>Stay Connected with WDKY</h4><ul class="sd-news-sidebar-social"><li><a href="http://www.facebook.com/FOXLexington" target="_blank" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i>Like</a><div class="count"></div></li><li><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i>Follow</button><div class="count"></div></li></ul><div class="sd-news-footer-copyright"><a href="/station/copyright">&copy;&nbsp;<span class="sidebar-copyright-year"></span>&nbsp;Sinclair Broadcast Group</a></div><div class="sd-news-footer-links"><a href="/station/terms">Terms</a><a href="/station/privacy">Privacy</a><a id="fcc" href="http://stations.fcc.gov/station-profile/">FCC Info</a><a href="/station/eeo">EEO</a></div><script>sinclairDigital.smallNav = {};
sinclairDigital.smallNav['1'] = {
    displayName:'Terms',
    nodePathUrl:'/station/terms'
}
sinclairDigital.smallNav['2'] = {
    displayName:'Copyright',
    nodePathUrl:'/station/copyright'
}
sinclairDigital.smallNav['3'] = {
    displayName:'Privacy &amp; Cookie Policy',
    nodePathUrl:'/station/privacy'
}
sinclairDigital.smallNav['4'] = {
    displayName:'EEO',
    nodePathUrl:'/station/eeo'
}
sinclairDigital.smallNav['5'] = {
    displayName:'FCC Info',
    nodePathUrl:'https://publicfiles.fcc.gov/tv-profile/wdky-tv'
}
sinclairDigital.smallNav['6'] = {
    displayName:'Public File Assistance',
    nodePathUrl:'/station/contact#fcccontact'
}
sinclairDigital.smallNav['7'] = {
    displayName:'Careers',
    nodePathUrl:'https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=36'
}
</script><script>sinclairDigital.dependencies.define(['$'], function() {
    $('.sidebar-copyright-year').text(new Date().getFullYear());
},true);</script></div></div></div></div><div class='component-ddb-728x90-v2 story-ddb-align-center position-2'><div id="ddb_728x90_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_2_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_2_desktop]);
    });
}</script></div><div class='component-teaser-story_gallery-v1'><div class="component-teaser-story_gallery-v1_wrapper"><div class="sd-dark-background "><div class="sd-full-width"><div class="sd-news-teaser-header"><h3><i class="ion-images"></i>News In Pictures</h3></div><ul class="teaser-list"><li class="teaser-list-item "><a href="/news/offbeat/gallery/happy-birthday-yellowstone-first-national-park-in-us-established-march-1-1872"><div class="teaser-image"><!--img(src="//static-10.sinclairstoryline.com/resources/media/4421ad99-70ff-4cea-beff-62251391b9ec-small16x9_44555575354_297f9add82_k.jpg?1551469948659", alt="Happy Birthday, Yellowstone! First National Park in U.S. established March 1, 1872")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-11.sinclairstoryline.com/resources/media/4421ad99-70ff-4cea-beff-62251391b9ec-medium16x9_44555575354_297f9add82_k.jpg?1551469949104"/><source media="(min-width: 1025px)" srcset="//static-11.sinclairstoryline.com/resources/media/4421ad99-70ff-4cea-beff-62251391b9ec-medium16x9_44555575354_297f9add82_k.jpg?1551469949104"/><source media="(min-width: 768px)" srcset="//static-11.sinclairstoryline.com/resources/media/4421ad99-70ff-4cea-beff-62251391b9ec-large36x25_44555575354_297f9add82_k.jpg?1551469948676"/><source media="(min-width: 10px)" srcset="//static-11.sinclairstoryline.com/resources/media/4421ad99-70ff-4cea-beff-62251391b9ec-large36x25_44555575354_297f9add82_k.jpg?1551469948676"/><img src="//static-10.sinclairstoryline.com/resources/media/4421ad99-70ff-4cea-beff-62251391b9ec-small16x9_44555575354_297f9add82_k.jpg?1551469948659" alt="Happy Birthday, Yellowstone! First National Park in U.S. established March 1, 1872"/></picture></div><div class="teaser-item-title">Happy Birthday, Yellowstone! First National Park in U.S. established March 1, 1872</div></a></li><li class="teaser-list-item "><a href="/news/nation-world/gallery/officials-say-trump-overstated-kims-demand-on-sanctions"><div class="teaser-image"><!--img(src="//static-21.sinclairstoryline.com/resources/media/fe70f6b2-ac2e-43f1-b2a1-ede2655133f9-small16x9_2000.jpeg?1551440752891", alt="Officials say Trump overstated Kim's demand on sanctions")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-37.sinclairstoryline.com/resources/media/fe70f6b2-ac2e-43f1-b2a1-ede2655133f9-medium16x9_2000.jpeg?1551440753443"/><source media="(min-width: 1025px)" srcset="//static-37.sinclairstoryline.com/resources/media/fe70f6b2-ac2e-43f1-b2a1-ede2655133f9-medium16x9_2000.jpeg?1551440753443"/><source media="(min-width: 768px)" srcset="//static-31.sinclairstoryline.com/resources/media/fe70f6b2-ac2e-43f1-b2a1-ede2655133f9-large36x25_2000.jpeg?1551440752889"/><source media="(min-width: 10px)" srcset="//static-31.sinclairstoryline.com/resources/media/fe70f6b2-ac2e-43f1-b2a1-ede2655133f9-large36x25_2000.jpeg?1551440752889"/><img src="//static-21.sinclairstoryline.com/resources/media/fe70f6b2-ac2e-43f1-b2a1-ede2655133f9-small16x9_2000.jpeg?1551440752891" alt="Officials say Trump overstated Kim's demand on sanctions"/></picture></div><div class="teaser-item-title">Officials say Trump overstated Kim's demand on sanctions</div></a></li><li class="teaser-list-item "><a href="/news/nation-world/gallery/democrats-eye-new-inquiries-witnesses-after-michael-cohen-testimony"><div class="teaser-image"><!--img(src="//static-20.sinclairstoryline.com/resources/media/af6f3c51-bb88-4ccb-9a93-3e538ffd2242-small16x9_AP19058580116482.jpg?1551442308431", alt="Democrats eye new inquiries, witnesses after Michael Cohen testimony")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-21.sinclairstoryline.com/resources/media/af6f3c51-bb88-4ccb-9a93-3e538ffd2242-medium16x9_AP19058580116482.jpg?1551442308982"/><source media="(min-width: 1025px)" srcset="//static-21.sinclairstoryline.com/resources/media/af6f3c51-bb88-4ccb-9a93-3e538ffd2242-medium16x9_AP19058580116482.jpg?1551442308982"/><source media="(min-width: 768px)" srcset="//static-21.sinclairstoryline.com/resources/media/af6f3c51-bb88-4ccb-9a93-3e538ffd2242-large36x25_AP19058580116482.jpg?1551442308432"/><source media="(min-width: 10px)" srcset="//static-21.sinclairstoryline.com/resources/media/af6f3c51-bb88-4ccb-9a93-3e538ffd2242-large36x25_AP19058580116482.jpg?1551442308432"/><img src="//static-20.sinclairstoryline.com/resources/media/af6f3c51-bb88-4ccb-9a93-3e538ffd2242-small16x9_AP19058580116482.jpg?1551442308431" alt="Democrats eye new inquiries, witnesses after Michael Cohen testimony"/></picture></div><div class="teaser-item-title">Democrats eye new inquiries, witnesses after Michael Cohen testimony</div></a></li><li class="teaser-list-item "><a href="/news/nation-world/gallery/walmart-to-make-every-effort-to-keep-disabled-greeters"><div class="teaser-image"><!--img(src="//static-31.sinclairstoryline.com/resources/media/661c2918-ace8-4d4b-94c6-02d2267ae87c-small16x9_AP19058676241947.jpg?1551447914584", alt="Walmart to make 'every effort' to keep disabled greeters")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-32.sinclairstoryline.com/resources/media/661c2918-ace8-4d4b-94c6-02d2267ae87c-medium16x9_AP19058676241947.jpg?1551447915088"/><source media="(min-width: 1025px)" srcset="//static-32.sinclairstoryline.com/resources/media/661c2918-ace8-4d4b-94c6-02d2267ae87c-medium16x9_AP19058676241947.jpg?1551447915088"/><source media="(min-width: 768px)" srcset="//static-32.sinclairstoryline.com/resources/media/661c2918-ace8-4d4b-94c6-02d2267ae87c-large36x25_AP19058676241947.jpg?1551447914598"/><source media="(min-width: 10px)" srcset="//static-32.sinclairstoryline.com/resources/media/661c2918-ace8-4d4b-94c6-02d2267ae87c-large36x25_AP19058676241947.jpg?1551447914598"/><img src="//static-31.sinclairstoryline.com/resources/media/661c2918-ace8-4d4b-94c6-02d2267ae87c-small16x9_AP19058676241947.jpg?1551447914584" alt="Walmart to make 'every effort' to keep disabled greeters"/></picture></div><div class="teaser-item-title">Walmart to make 'every effort' to keep disabled greeters</div></a></li></ul></div></div></div></div></div></div><div class='component-story-infinite_block-v3'><script>sinclairDigital.dependencies.require(['moment','Handlebars.templates'],[
        {
            key:'story-content-infinite-scroll-v1-1',
            url: '//static-15.sinclairstoryline.com/resources/assets/2019-03-01T00-54Z/foxlexington/compiled_js/component-story-infinite_block-v3.min.js'
        }
    ]
)</script></div><div class='component-story-footer-v1 sd-news-main-footer'><div class="sd-progress"><div class="sd-progress-bar"></div></div><div class="sd-news-container"><div class="row"><div class="col-xxs-24 col-md-12"><div class="sd-news-social-container"><a id="footerFacebook" data-label="Facebook" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i><span class="action">Share</span><span class="count"></span></a><a id="footerTwitter" data-label="Twitter" class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><span class="action">Tweet</span></a><a id="footerMail" href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://foxlexington.com/sports/content/no-11-kentucky-loses-home-finale-to-texas-am-62-55" data-label="Mail" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a><a id="footerTrending" data-label="Trending" class="btn btn-default sd-news-social-btn clearfix sd-trending-menu hidden-md hidden-lg hidden-xl"><i class="ion-navicon-round"></i></a></div></div><div class="col-xxs-12 hidden-xxs hidden-sm"><div id="sd-footer-story-title" class="sd-footer-story-title"></div></div></div></div><script src="//static-17.sinclairstoryline.com/resources/assets/2019-03-01T00-54Z/core/shared/jquery/jquery.min.js"></script><script>var isIe9orBelow = '';</script><script src="//static-26.sinclairstoryline.com/resources/assets/2019-03-01T00-54Z/core/shared/modernizr.min.js"></script><!--[if lte IE 9 ]><script src="//videobase.sinclairstoryline.com/js/CrossDomain.js"></script><script>var isIe9orBelow = 'isIe9orBelow';</script><![endif]--><script>var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2019-03-01T00-54Z/core/shared/ads.js"></script><script>(function(w,d,s,l){
    var f=d.getElementsByTagName(s)[0],
    ww = window.innerWidth || document.documentElement.clientWidth  || document.body.clientWidth ;
    ww = ww < 728;
    c = l || ww?'sd-mobile '+isIe9orBelow:'sd-desktop '+isIe9orBelow;
    f.className += ' '+c;
})(window,document,'html','');   </script><script>function sdAData(opts){
    jQuery.ajax({
        url: opts.url,
        type: opts.type || 'PUT',
        contentType: opts.contentType || '',
        data: opts.data,
        success: function(data) {
            //-console.log('Analytics data reported');
        }
    });
}

sdDataOpts = {
    type: 'PUT',
    url:'/api/rest/analytics/page/rendered',
    data: '{"url":"' + window.location.href + '","storySlug":"no-11-kentucky-loses-home-finale-to-texas-am-62-55","storyIdentifier":"3326f1ca-2fed-4019-9f66-e3642a4cd239","storyType":"story"}',
    contentType: 'application/json; charset=utf-8'
}
sdAData(sdDataOpts)
ga(function(tracker) {
    var clientId = tracker.get('clientId');
    gaByPass = {
        type: 'POST',
        url:'/api/rest/gaByPass/pageRendered',
        data: 'v=1&tid=UA-3818718-49&cid='+clientId+'&t=event&ec=Page&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked+'\n v=1&tid=UA-61722140-1&cid='+clientId+'&t=event&ec=no-11-kentucky-loses-home-finale-to-texas-am-62-55&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked,
        contentType: 'text/plain'
    }
    if(sinclairDigital.adBlockCheck){
        sdAData(gaByPass)
    }
});
sinclairDigital.dependencies.require([],[
        {
            key:'social_apis-v1-1',
            url: '//static-32.sinclairstoryline.com/resources/assets/2019-03-01T00-54Z/foxlexington/compiled_js/component-story-footer-v1.min.js'
        }
    ]
);

$('.component-story-footer-v1 a').click(function (e) {
    ga('send', 'event', {
        eventCategory: 'footerMenu',
        eventAction: 'click',
        eventLabel: $(e.currentTarget).data('label')
    });
});</script></div><div class='sd-news-mobile-sidebar'><div class='component-story-mobile_sidebar-v1'><div class="sd-mobile-shade"></div><div class="sd-news-mobile-sidebar-inner"><button type="button" aria-label="Close" class="close"><span aria-hidden="true">&times;</span></button><div class="sd-news-main-sidebar-middle"><div class="component-teaser-story_vertical_list-v1"><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="mobile_sidebar-teaser-image-link-0" href="/news/local/former-uk-students-district-court-dui-charge-dismissed-as-circuit-court-case-looms" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1551405601000" class="sd-news-updated"></span><h4 class="media-heading">Former UK student's district court DUI charge dismissed as circuit court case looms</h4></div><div class="media-right"><img src="//static-18.sinclairstoryline.com/resources/media/9f62cf06-ab31-43b7-ace3-60b74ef591f0-small1x1_JACOBHEILCOOPERDRIVE.jpg?1551405595921" alt="Former UK student's district court DUI charge dismissed as circuit court case looms" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-1" href="/news/local/ohio-group-heads-home-after-savannah-spurlock-search" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1550374289000" class="sd-news-updated"></span><h4 class="media-heading">Ohio group heads home after Savannah Spurlock search</h4></div><div class="media-right"><img src="//static-24.sinclairstoryline.com/resources/media/7ae282df-d8f0-4d2b-8cd1-ad1e9ff64611-small1x1_SPURLOCKSEARCHTEXASEQUUSEARCH.jpg?1550374039634" alt="Ohio group heads home after Savannah Spurlock search" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-2" href="/news/local/preliminary-estimates-put-powell-co-flood-damage-at-nearly-500k" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1551461994000" class="sd-news-updated"></span><h4 class="media-heading">Preliminary estimates put Powell Co. flood damage at nearly $500K</h4></div><div class="media-right"><img src="//static-21.sinclairstoryline.com/resources/media/7ebdcb9b-de4f-44f8-9e4e-67c861484a23-small1x1_PowellFloodingCulvert169.jpg?1551461986072" alt="Preliminary estimates put Powell Co. flood damage at nearly $500K" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-3" href="/news/local/deputies-berea-father-allowed-uncle-to-place-shock-collar-on-4-year-old-for-punishment" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1551461888000" class="sd-news-updated"></span><h4 class="media-heading">Deputies: Berea father allowed uncle to place shock collar on 4-year-old for punishment</h4></div><div class="media-right"><img src="//static-27.sinclairstoryline.com/resources/media/f5ccbb27-9e81-4665-8683-4579d5818068-small1x1_LUKESAMPSONTHEODORESAMPSON.jpg?1551461875097" alt="Deputies: Berea father allowed uncle to place shock collar on 4-year-old for punishment" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-4" href="/news/local/tow-truck-driver-injured-hours-after-car-found-crashed-in-lexington" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1551446307000" class="sd-news-updated"></span><h4 class="media-heading">Tow truck driver injured hours after car found crashed in Lexington</h4></div><div class="media-right"><img src="//static-41.sinclairstoryline.com/resources/media/db1217a5-3bad-4682-ac52-e0cd96e3b4e8-small1x1_LEXCRASHPIC6.jpg?1551446296263" alt="Tow truck driver injured hours after car found crashed in Lexington" class="media-object"/></div></a><div class="sd-news-mobile-sidebar-ddb"></div><a id="mobile_sidebar-teaser-image-link-5" href="/news/local/adam-burnistons-forecast-tracking-an-active-pattern-with-snow-moving-in-this-weekend" class="media"><div class="media-left">6</div><div class="media-body"><span data-date="1551445775000" class="sd-news-updated"></span><h4 class="media-heading">Adam Burniston's Forecast | Tracking an active pattern with snow moving in this weekend</h4></div><div class="media-right"><img src="//static-11.sinclairstoryline.com/resources/media/f3f1dda5-d6e2-4d1a-9177-b850f791108a-small1x1_Weatherstillforweb.png?1551446089187" alt="Adam Burniston's Forecast | Tracking an active pattern with snow moving in this weekend" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-6" href="/news/local/chris-baileys-forecast-updating-the-flood-threat" class="media"><div class="media-left">7</div><div class="media-body"><span data-date="1549503146000" class="sd-news-updated"></span><h4 class="media-heading">Chris Bailey's Forecast:  Updating the flood threat </h4></div><div class="media-right"><img src="//static-33.sinclairstoryline.com/resources/media/fa402943-38ec-42ab-8bcc-935bf45e09c1-small1x1_floodmap2619.JPG?1549503102580" alt="Chris Bailey's Forecast:  Updating the flood threat " class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-7" href="/news/local/boyle-co-armed-robbery-puts-elementary-school-on-alert" class="media"><div class="media-left">8</div><div class="media-body"><span data-date="1551456193000" class="sd-news-updated"></span><h4 class="media-heading">Boyle Co. armed robbery puts elementary school on alert</h4></div><div class="media-right"><img src="//static-36.sinclairstoryline.com/resources/media/e3846799-875e-4eaa-84db-07b2f9b048eb-small1x1_armedrobbery97.jpg?1551456178565" alt="Boyle Co. armed robbery puts elementary school on alert" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-8" href="/news/nation-world/payless-shoesource-to-shutter-all-of-its-remaining-us-stores-02-16-2019" class="media"><div class="media-left">9</div><div class="media-body"><span data-date="1550337590000" class="sd-news-updated"></span><h4 class="media-heading">Payless ShoeSource to shutter all of its remaining US stores</h4></div><div class="media-right"><img src="//static-30.sinclairstoryline.com/resources/media/923f9ed1-7c24-4cee-bb9a-aa42d32d00c8-small1x1_AP19046833685727.jpg?1550337562752" alt="Payless ShoeSource to shutter all of its remaining US stores" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-9" href="/news/local/kentucky-lobbying-spending-hit-record-high-in-january" class="media"><div class="media-left">10</div><div class="media-body"><span data-date="1551456628000" class="sd-news-updated"></span><h4 class="media-heading">Kentucky lobbying spending hit record high in January</h4></div><div class="media-right"><img src="//static-13.sinclairstoryline.com/resources/media/c1c7349d-9d1c-4a03-8740-d25a10e591de-small1x1_cash100smgn.jpg?1551456622998" alt="Kentucky lobbying spending hit record high in January" class="media-object"/></div></a></div></div></div></div><script>//THIS IS THE LAST COMPONENT ON THE PAGE
sinclairDigital.dependencies.load();</script></div></div></body></html>